MikroTik RouterOS 網路喚醒 網路開機 Wake on LAN 功能 - 部落格 - internet、app、maker - ez2o Studio
MikroTik RouterOS 網路喚醒 網路開機 Wake on LAN 功能 MikroTik RouterOS 網路喚醒 網路開機 Wake on LAN 功能
  Mikrotik RouterOS       ez      2012-06-12

Wake-on-LAN簡稱WOL或WoL,中文多譯為「網路喚醒」、「遠端喚醒」技術。

WOL是一種技術,同時也是該技術的規範標準,它的功效在於讓已經進入休眠狀態或關機狀態的電腦,透過區域網路(多半為乙太網路)的另一端對其發令,使其從休眠狀態喚醒、恢復成運作狀態,或從關機狀態轉成開機狀態。

此外,與WOL相關的技術也包括遠端下令關機、遠端下令重新開機等相關的遙控機制。

使用網路開機,請先確定電腦是支援網路開機的,並且BIOS及作業系統都設定完成,才能使用網路開機。

將下面 Script 新增到 RouterOS,並把 MAC Address 改成想啟動電腦的網卡 MAC Address。

#想啟動電腦的網卡 MAC Address
:local MACADDR "00:00:00:00:00:00"; 
:foreach eth in=[/interface ethernet find] do={
  /tool wol interface=$eth mac=$MACADDR
}

標籤:   Mikrotik RouterOS

我要留言